GnuTLS recv error - A TLS packet with unexpected length was received

EDIS bietet jede verfügbare PHP-Version in 2 unterschiedlichen Ausprägungen an.
Eine Version mit OpenSSL, eine Version mit GnuTLS Unterstützung.
 
Stellen Sie die für die Kommunikationspartner erforderliche PHP-Version ein.
Dies betrifft z.B. die Kommunikation mit der Google Maps API, hier wird GnuTLS benötigt.

Eine gängige Server-Antwort bei falsch konfigurierter PHP-Version sieht beispielsweise so aus:

Request auf https://maps.google.com/maps/api/geocode/json...
'http_request_failed' => 'GnuTLS recv error (-9): A TLS packet with unexpected length was received.’

 

Add Feedback